Auteur Topic: Rotte eieren lucht na stuk rijden  (gelezen 1352 keer)

0 leden en 1 gast bekijken dit topic.

Offline stijnstijn

Rotte eieren lucht na stuk rijden
« Gepost op: 22 mei 2014, 22:47 »
Mijn motor is de laatste dagen begonnen met een vieze geur af te staan, die me het meest doet denken aan rotte eieren.

Weet niet wat het kan zijn en wat er mee te maken kan hebben.

Heb zelf het idee dat het met m'n koelvloeistof heeft te maken aangezien de motor de laatste weken ook warmer wordt dan gebruikelijk.

Daarnaast heb ik een lekkage op de achterste cilinder, koppakking?

Wil zaterdag graag de rit meerijden maar dit moet dan wel verantwoord zijn. Kan het kwaad om door te rijden? Wie heeft een idee wat het is en wat ik er mee moet doen?

Groeten

StijnStijn
Honda XL600V Transalp '89

Offline The Headless Horseman

Re: Rotte eieren lucht na stuk rijden
« Reactie #1 Gepost op: 22 mei 2014, 22:51 »
Ik denk eerder dat die lucht van de accu komt (accuzuur).
Check 's of het vloeistofniveau van de accu okay is.

Zou zomaar kunnen zijn dat je spanningsregelaar niet goed meer werkt, té veel volt afgeeft, waardoor je accu aan het verdampen is  :-\
TA 650 '90 / TA 600 '92 / XL125V

Offline stijnstijn

Re: Rotte eieren lucht na stuk rijden
« Reactie #2 Gepost op: 22 mei 2014, 23:09 »
Oke! bedankt voor je input.

Heb enkele maanden geleden de accu vervangen. Hoop dat deze nu niet kapot aan het gaan is.
De spanningsregelaar kan ik gewoon weer checken door de voltages te meten bij stationair, 3000 en 5000 toeren?
Honda XL600V Transalp '89

Offline The Headless Horseman

Re: Rotte eieren lucht na stuk rijden
« Reactie #3 Gepost op: 22 mei 2014, 23:22 »
Accu's kunnen helaas slecht tegen te hoge laadspanning  :(. Hoop idd voor je dat hij het overleeft!
De regelaar kun je idd testen zoals je noemt. Weet effe niet uit het hoofd wat het maximale voltage is, maar ik dacht dat 15,5V wel zo'n beetje het matje is  :-\
TA 650 '90 / TA 600 '92 / XL125V

Offline Waffie

Re: Rotte eieren lucht na stuk rijden
« Reactie #4 Gepost op: 22 mei 2014, 23:32 »
ik heb meer dan het vermoeden dat je gevolg hebt herstelt maar oorzaak niet hebt aangepakt

die accu zal hoogst waarschijnlijk weer stuk zijn

spijtig maar helaas :-[
technical support TCN
www.msd-motorbandenservice.nl

Offline dropken

Re: Rotte eieren lucht na stuk rijden
« Reactie #5 Gepost op: 23 mei 2014, 17:58 »
Of zoals Oldtimer al eens aanhaalde als je accu kaduuk is dan kun je er eigenlijk ook wel vanuit gaan dat de SR ook kaduuk is beide vervangen voorkomt veel ellende. Maar zou inderdaad even meten de waarden zullen wel ergens staan en of anders Oldie een PM sturen die weet alles over meten is weten.

Offline stijnstijn

Re: Rotte eieren lucht na stuk rijden
« Reactie #6 Gepost op: 23 mei 2014, 18:06 »
Mijn accu heb ik echt al maanden geleden vervangen en daardoor was ik er min of meer van overtuigd dat het vervangen ervan het probleem had opgelost, dat de oude accu gewoon zijn beste tijd had gehad.

Ik heb net gekeken en er zit gewoon totaal geen zuur meer in de accu en de spanning met contact aan (en lampen aan want het is een Amerikaan) is iets meer dan 6 volt. Ik moet dus geloven aan nog eens een nieuwe accu en nu een spanningsregelaar erbij. Snik snik.  :'(

Thanks voor jullie snelle reactie, wist nu waar ik mijn zoektocht mocht starten!
Honda XL600V Transalp '89

Offline dropken

Re: Rotte eieren lucht na stuk rijden
« Reactie #7 Gepost op: 23 mei 2014, 18:35 »
schijnt een goedkopere versie van de SR op Ebay duitsland te koop te zijn wel van poolse orgine maar als hij goed werkt en je krijgt nog garantie ook kan je het altijd proberen toch ?