Auteur Topic: Transalp 600 uit '88 met wat probleempjes  (gelezen 1313 keer)

0 leden en 1 gast bekijken dit topic.

Offline Erik -

Transalp 600 uit '88 met wat probleempjes
« Gepost op: 05 september 2018, 15:16 »
Beste allen,

IK heb twee maand geleden in Groningen een Transalp 600 (eerste registratie in 1992, maar volgens chassisnr een '88 er) gekocht die naar zijn zeggen in prima staat was. Hij leek wel redelijk, maar achteraf is er toch het een en ander mis mee.

Er moet een andere achterband op want hij gaat alle kanten uit behalve rechtdoor boven de 100 en minirotondes zijn niet te rijden. Hij wil er niet doorheen. Vrijdag komt de band en is dat waarschijnlijk opgelost.

De uitlaat is volledig verrot, terwijl die op het eerste gezicht heel netjes leek. Hij was al aardig ver heen denk ik, maar een stevige backfire zorgde definitief voor een extra uitlaatgat naast de twee die er vanaf fabriek zitten. Met een week of twee wordt mijn Huzar demper bezorgd. Ben benieuwd.

Nu komt het:
De koppeling lijkt te slippen. Als ik stevig optrek versneld de motor niet erg, maar jagen de toeren wel omhoog. Er zit oude vieze olie in. Geen idee of het wel motorfiets olie is, maar ik vermoed van wel. De motor heeft ongeveer 80.000 gelopen. Ik vermoed dat de koppeling vervangen moet worden. klopt dat? en zo ja:

Er zit nogal prijsverschil in koppelingen. Zijn er die ik niet moet kopen vanwege slechte kwaliteit of te duur? Wat is een goedkope en goede optie?

Groet, Erik


Offline Trigger

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #1 Gepost op: 05 september 2018, 15:46 »
Beste allen,

IK heb twee maand geleden in Groningen een Transalp 600 (eerste registratie in 1992, maar volgens chassisnr een '88 er) gekocht die naar zijn zeggen in prima staat was. Hij leek wel redelijk, maar achteraf is er toch het een en ander mis mee.

Er moet een andere achterband op want hij gaat alle kanten uit behalve rechtdoor boven de 100 en minirotondes zijn niet te rijden. Hij wil er niet doorheen. Vrijdag komt de band en is dat waarschijnlijk opgelost.

Hoe merk je dat hij niet 'wil'?

Citaat
Nu komt het:
De koppeling lijkt te slippen. Als ik stevig optrek versneld de motor niet erg, maar jagen de toeren wel omhoog. Er zit oude vieze olie in. Geen idee of het wel motorfiets olie is, maar ik vermoed van wel.

Hoe kwam je tot dat vermoeden? Geproefd? :P

Citaat
De motor heeft ongeveer 80.000 gelopen. Ik vermoed dat de koppeling vervangen moet worden. klopt dat? en zo ja:

Er zit nogal prijsverschil in koppelingen. Zijn er die ik niet moet kopen vanwege slechte kwaliteit of te duur? Wat is een goedkope en goede optie?

Groet, Erik

Ik heb zelf aan den lijve ondervonden dat auto-olie je koppeling inderdaad om zeep kan helpen. Als dat het geval is geweest, zit je waarschijnlijk naar een vervanging te kijken. Maar met 80.000 kan het zomaar zijn dat, als het nog de originele is, hij sowieso aan de beurt was (of er nou wel of niet verkeerde olie in zit).

Koppeling vervangen valt op zich best mee, uitlaat moet eraf en je moet een nieuwe pakking steken (de oude pakking verwijderen is nog het meest vervelende klusje). Als je gelijk voor goed wil gaan steek je een OEM of "DRC" (dirt racing clutch) kit. Die laatste kunnen meer hitte afvoeren en zijn dus meer 'heavy duty' maar je gaat het wel merken in je linkerhand.

Een oliebeurt is doodsimpel dus ik zou met deze klus gelijk de olie + filters vervangen, en als je de kans hebt plan je het zo dat de nieuwe koppeling even in de nieuwe olie kan weken voor plaatsing. Oude olie nergens meer voor gebruiken en gewoon (netjes!) afvoeren en zorgen dat de nieuwe koppeling er (voor de zekerheid) niet mee in aanraking komt.


Let op dat de Huzar geen E-keur heeft, in tegenstelling tot de originele. Kleine kans dat er wat mee gaat zijn maar een gewaarschuwd mens...
Transalp XL600V

Offline Oldtimer

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #2 Gepost op: 05 september 2018, 15:46 »
Zoveel verschil zit er niet in koppelingsplaten. Ga maar eens te rade bij onze clubdealers.
Rob Geelen, Ad Mies of Hans Schaap kunnen je de prijzen wel noemen.
Het zou heel goed kunnen helpen als je eens begint met de juiste motorolie te vullen. Dwz, 10 W 40 half syntheet MOTOROLIE, en geen auto olie.

Setje platen is overal te bestellen. Je kunt kijken bij CSMnl maar die is redelijk aan de prijs

edit. Trigger was deze keer sneller :P

PD06 1994 blauw.
XLV750R 1985

En voor TCN leden nog Transalp onderdelen op de plank.

Offline Erik -

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #3 Gepost op: 05 september 2018, 16:27 »
De motor gaat niet vlot door de bocht op de rotonde. Hij heeft de neiging om recht door te gaan of hij kantelt te ver door op de band en dan begint hij te glijden. De motorband heeft weinig grip meer. Hij is wat vierkant geworden. Had ik bij mijn VFR ook en daar loste een nieuwe band dat volledig op. Deze achterband is ook redelijk oud.

Mijn vermoeden dat er waarschijnlijk de juiste olie in zit is dat ik een half flesje motorfiets olie mee kreeg. De olie is erg zwart en vies. Hij zit overigens ook overvol met olie. Gemeten na warme motor op de juiste manier.

Olie is reeds aangeschaft en filter ook. De klus ben ik niet bang voor. Ik heb mijn VFR eind vorig jaar gekocht (mijn eerste motor) in niet rijdende toestand en die doet het nu als nieuw. Daar was veel mis mee, maar die was dan ook heel goedkoop. Dit zal dus ook wel goed komen.

IK bestel nog een set koppelingsplaten + pakking en dan zal ik binnenkort de boel vervangen.

Zijn er nog tips en trucs of zaken waar ik rekening mee moet houden bij het vervangen van de koppelingsplaten?








Offline Trigger

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #4 Gepost op: 05 september 2018, 16:45 »
Zijn er nog tips en trucs of zaken waar ik rekening mee moet houden bij het vervangen van de koppelingsplaten?

De koppelingshendel/veer die uit het koppelingsdeksel komt loopt door een rubbertje heen, kosten nihiel, maar als je er toch bent, gelijk even meepakken, ze willen op die plek nog wel eens (gaan) lekken en dan krijg je vieze plekken op je blinkende *kuch* motorblok.

Als je de kabel toch los hebt, controleer gelijk even hoe soepel hij loopt, en aangezien de bochten er toch al af liggen is het misschien niet zo gek om voor de zekerheid een grote beurt te doen, dus met bougies, luchtfilter...

Als je toch een grote beurt doet, ligt het blok toch al bloot, dus kun je misschien gelijk een top-end revisie doen, als je er toch bent.

Zie maar tot waar je gaat ;).

Oh en achterwiel loshalen vanwege een nieuwe band is (serieus) wel een goed moment om de binnenzijde van de velg te controleren op velgrot, dat doen ze nog wel eens als het de goudkleurige alu velgen zijn. Indien ja, kijken of je het nog kan wegslijpen en in de zinkspray zetten. Check ook de conditie van de ketting en tandwielen als die toch los liggen, en je kan overwegen de achterrem te controleren op slijtage (indien trommel, waarschijnlijk wel gezien het bouwjaar).

Als je dan de voorrem ook nog even checkt op slijtage en werking alsmede de voorvorkrubbers (en hoezen) ben je qua veiligheid in ieder geval weer een beetje zeker van je zaak. Al zou ik zelf dan ook maar gelijk de vorkolie meepakken... ;).
Transalp XL600V

Offline Brombeer

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #5 Gepost op: 05 september 2018, 17:54 »

De koppelingshendel/veer die uit het koppelingsdeksel komt loopt door een rubbertje heen (..)

Zinvolle opmerking van Triggert.

Dat is de keerring rond de koppelingshevel op het koppelingsdeksel, rechts. Waar het uiteinde van de koppelingskabel op zit.

Er zijn 2 maten gebruikt in die periode, check even je motor serienummer welke je moet hebben (ook rechts, onder aan een cilinder).


Zie plaatje.

..en bij twijfel.. gas!              1996 Twin

Offline Erik -

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #6 Gepost op: 05 september 2018, 21:30 »
Bedankt tot zo ver. Ik hou jullie op de hoogte.


Offline Erik -

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #7 Gepost op: 07 september 2018, 20:58 »
Vandaag de band gemonteerd. De alp gaat weer normaal door de bochten. Ik heb een Heidenau K60 scout gemonteerd.  Nu wachten op de koppelingsset en de uitlaatdemper.

Offline Erik -

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #8 Gepost op: 11 september 2018, 20:29 »
De Huzar uitlaat was met een paar dagen vanuit polen in Friesland. De bezorger is aan de deur geweest heeft een briefje door de bus gegooid dat ik 'm op kon halen bij een DPD punt. Daarna ging het helemaal mis. De medewerker van het DPD punt heeft het pakket begin van de middag ontvangen en het eind van de middag weer meegegeven als zijnde onbestelbaar en nu is het terug onderweg naar Polen.

Het mooiste is dat zowel DPD alsook Huzar vooralsnog stellen dat het mijn probleem is. Nu zal dat wel loslopen zodra de uitlaat weer terug is in Polen. Bovendien betaald met paypal en dus verzekerd, maar k was er helemaal klaar voor om 'm te monteren. Mooie domper.

De koppeling is wel binnen en de pakkingen ook. Alleen schijnt het dat de transalp uit 1988 met twee verschillende oliekeerringen is gemaakt. Die kan dus pas besteld als de oude er uit is en opgemeten.

Offline Brombeer

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #9 Gepost op: 11 september 2018, 20:55 »

Ik heb met DPD ook vaker dergelijke dingen meegemaakt. Ik vind het een rukbeleid.


Die koppelingskeerring, ik had een plaatje gepost van CMSnl en daar staat bij welke keerring bij welk motor serienummer. Heb je dat gecheckt..?  ::)
..en bij twijfel.. gas!              1996 Twin

Offline Erik -

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #10 Gepost op: 11 september 2018, 20:57 »
Top. Dat heb ik helemaal over het hoofd gezien. Ik zal morgen meteen de juiste bestellen. De Honda dealer kon het me niet vertellen met het chassisnummer er bij.

Offline Erik -

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #11 Gepost op: 14 september 2018, 18:23 »
De Huzar uitlaat gaat zeer waarschijnlijk niet door. Wat is een betaalbare niet te luide demper met e-keur? Ik zie door de bomen het bos niet meer.

Offline Trigger

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #12 Gepost op: 14 september 2018, 18:42 »
De Huzar uitlaat gaat zeer waarschijnlijk niet door. Wat is een betaalbare niet te luide demper met e-keur? Ik zie door de bomen het bos niet meer.

Een originele. Ik heb de meest betaalbare E-Keur demper gekocht die ik kon vinden in Europa, een GPR bij Uitlaatstore.nl en alhoewel het een stoer ding is vind ik hem best lawaaierig. Alle andere keuzes hadden geen E-keur.
Transalp XL600V

Offline Erik -

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #13 Gepost op: 18 september 2018, 14:40 »
Mogelijk komt de Huzar demper toch nog. Ik wil van de week de koppeling gaan vervangen. Ik heb de meeste onderdelen nu in huis, maar klopt het dat de koppelingsmoer vervangen moet worden?

Offline Oldtimer

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #14 Gepost op: 18 september 2018, 14:55 »
Mss hoeft dat niet mits je hem er met beleid af kunt halen.
Gewoon opnieuw borgen.
PD06 1994 blauw.
XLV750R 1985

En voor TCN leden nog Transalp onderdelen op de plank.

Offline Erik -

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #15 Gepost op: 28 september 2018, 20:30 »
Ik heb de koppelingsplaten vervangen. Wat me opvalt is dat de oude platen op het oog net zo dik waren als de nieuwe. Het zag er allemaal nog prima uit, maar toch slipte het verschrikkelijk. Ik kon niet meer tegen de wind inrijden zonder dat de koppeling slipte.

De nieuwe koppeling kan ik nog niet testen want er moet een inbusbout vervangen. Die is morgen of dinsdag binnen. Ik vermoed toch dat er verkeerde olie in het blok heeft gezeten. Geen idee wat de vorige eigenaar er in heeft gegooid.

Offline Waffie

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #16 Gepost op: 29 september 2018, 07:12 »
het zijn ook zelden de platen maar des te meer de koppelingsveren (terug lopende veerdruk) maar als alles open ligt wil je liever geen risico nemen en vernieuw je alles,

inbusbout ?
technical support TCN
www.msd-motorbandenservice.nl

Offline xrvtuur

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #17 Gepost op: 29 september 2018, 09:35 »
Bij mijn Varadero is de buitenste koppelings plaat een andere dan de rest, nou heb ik eens bij een 88er alp gekeken en daar is dat ook zo, kan dat nog iets uit maken voor de werking
Varadero SD02  2004

Offline Oldtimer

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #18 Gepost op: 29 september 2018, 11:20 »
De buitenste plaat is smaller en hoort met de nokjes in de korfwand. Dus niet ertussen.
Verder hoort aan de binnenzijde van de laatste ring de 2 dunne veerringen waarvan er 1 een spanveer is met opstaande kant
PD06 1994 blauw.
XLV750R 1985

En voor TCN leden nog Transalp onderdelen op de plank.

Offline Erik -

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #19 Gepost op: 10 oktober 2018, 15:14 »
Alles zit weer in elkaar en hij rijdt veel beter, schakelt weer makkelijk in de vrij. Daarnaast vastzittende choke gefixed en potdicht luchtfilter vervangen. De motor rijdt compleet anders nu. Wel veel roet ineens bij de uitlaat, terwijl hij minder rookt nu de choke weer normaal functioneert. Je zou zeggen dat hij nu minder rijk moet lopen dan met verstopt luchtfilter en een van de twee carbs met choke vol open. en de ander dicht.

Knipperlicht werd er vies van door roetaanslag.

Offline Oldtimer

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #20 Gepost op: 10 oktober 2018, 18:29 »
Roet komt nu dus wel los. En je hebt wss een after market uitlaat. Die stoken je knippers op.
Plaats ze naar boven op hetzelfde rekje. 2 gaatjes boren en voila
PD06 1994 blauw.
XLV750R 1985

En voor TCN leden nog Transalp onderdelen op de plank.

Offline Erik -

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #21 Gepost op: 11 oktober 2018, 08:59 »
Ik heb hele kleine chinese knippers omdat mijn originele al opgebrand waren door de originele uitlaat. Deze verbranden gelukkig niet. Ik vermoed inderdaad ook dat er roet loskomt en dat dat straks weer beter wordt.

Offline Erik -

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #22 Gepost op: 12 oktober 2018, 13:46 »
Alles zit weer in elkaar en hij rijdt veel beter, schakelt weer makkelijk in de vrij. Daarnaast vastzittende choke gefixed en potdicht luchtfilter vervangen. De motor rijdt compleet anders nu. Wel veel roet ineens bij de uitlaat, terwijl hij minder rookt nu de choke weer normaal functioneert. Je zou zeggen dat hij nu minder rijk moet lopen dan met verstopt luchtfilter en een van de twee carbs met choke vol open. en de ander dicht.

Knipperlicht werd er vies van door roetaanslag.

Kan het kwaad dat deze (tijdelijk) net zo als de andere platen zit? Ik heb de hele handel er zo ingezet als de oude koppeling er uit kwam. Daarbij zat die plaat er niet anders in. Ik zie nu in de handleiding ook dat dat wel normaal is. WIl eigenlijk dit weekend nog even rijden en dan volgende week maar weer open en dan corrigeren.

Offline Oldtimer

Re: Transalp 600 uit '88 met wat probleempjes
« Reactie #23 Gepost op: 12 oktober 2018, 15:15 »
Of het kwaad kan ??? Zal wel rammelen en vlgs mij ook harder slijten.
PD06 1994 blauw.
XLV750R 1985

En voor TCN leden nog Transalp onderdelen op de plank.