Auteur Topic: Bougies vonken niet na verwijdering kabel!  (gelezen 948 keer)

0 leden en 1 gast bekijken dit topic.

Offline Cupootje

Bougies vonken niet na verwijdering kabel!
« Gepost op: 09 oktober 2018, 19:51 »
Beste transalp fans!

Ik bezit een transalp xl 600 uit 1994.

Liep als een zonnetje! Toen zag ik een stekker waar een aansteker op aangesloten zat. Ik rook niet dus dacht die ik haal ik lekker weg. De motor stond lekker te draaien, dus ik dacht laat ik hem alvast naar de andere kant schuiven zodat ik hem na het eten kan loskoppelen.

Koppel ik per ongeluk de kop los... valt de motor uit! Ik terugkoppelen... start de motor niet meer!

Zekeringen gecheckt! Bougies gecheckt en blijkt dat die niet meer vonken...

Ik denk aan de bobine doorgebrand? Ben radeloos...

Onderin de afbeeldingen van het object! ;)


Offline Cupootje

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #1 Gepost op: 09 oktober 2018, 19:52 »
Bijlage 2

Offline voorstad

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #2 Gepost op: 09 oktober 2018, 20:07 »
Is het een startonderbreker?
PD10 mods: Hyperpro veren, Morad velg, staalomvlochten remleidingen, Rayz zadel, rvs Morad valbeugel, "poor man's" Mudflap / hugger / spatbordverlenger, Scottoiler, Huzar uitlaat, Heavy Duties bagagerek, PimW's verlaagde voetsteunen & PimW's carterbak, Barkbusters Storm met contourledverlichting.....

Offline Cupootje

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #3 Gepost op: 09 oktober 2018, 21:52 »
Je bedoelt de killswitch? Nee dat is het niet. Er zit ook een zekering tussen van 10 amp. Het was direct aangesloten op de accupolen.

Offline robgoesdakar

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #4 Gepost op: 09 oktober 2018, 22:04 »
Heb je ook de hoofdzekering gecontroleerd ?
Die zit nl niet in het zekeringenkastje, maar bij je start relais.
(En dan niet die reserve zekering controleren die eronder hangt ;) )
In theorie is er geen verschil tussen theorie en praktijk. In de praktijk wel.



Meer dan alleen banden ;)

Offline Cupootje

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #5 Gepost op: 09 oktober 2018, 22:12 »
Hoofdzekering van 30 AMP gecheckt en dat is het ook niet... het kan niet zo zijn dat ik mn CDI naar de filistijnen gebracht heb?

Offline Brombeer

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #6 Gepost op: 09 oktober 2018, 22:15 »

Nee.

Cupootje zegt eerder dat de bougies niet vonken, dus ik neem aan dat zijn startmotor wel rondgaat. Dan is zijn hoofdzekering van 30A intact.

Hierboven geeft hij aan dat die gizmo via een 10A zekering direkt op de accu zit. Als hij sluiting zou hebben veroorzaakt dan was die doorgebrand.

Dat strookt ook met zijn ervaring, nadat de motor was uit gegaan.

Controleer nog maar eens de zekering voor de ontsteking, bij het stuur. Dus, haal hem eruit en prik hem er weer in.


Overpeinzing: staat je brandstofkraan ook open?





..en bij twijfel.. gas!              1996 Twin

Offline Cupootje

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #7 Gepost op: 09 oktober 2018, 22:57 »
Nee.

Cupootje zegt eerder dat de bougies niet vonken, dus ik neem aan dat zijn startmotor wel rondgaat. Dan is zijn hoofdzekering van 30A intact.

Hierboven geeft hij aan dat die gizmo via een 10A zekering direkt op de accu zit. Als hij sluiting zou hebben veroorzaakt dan was die doorgebrand.

Dat strookt ook met zijn ervaring, nadat de motor was uit gegaan.

Controleer nog maar eens de zekering voor de ontsteking, bij het stuur. Dus, haal hem eruit en prik hem er weer in.


Overpeinzing: staat je brandstofkraan ook open?

Zekeringen zijn allemaal intact. Ik heb je advies opgevolgt en dat werkt ook niet. Bougies geven geen vonk.
En ja brandstofkraan staat open ;D

Mijn gedachte is, kan het misschien kabelbreuk zijn onder het zekeringskastje? Zo ja? Hoe meet ik dat precies door?

Offline Brombeer

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #8 Gepost op: 09 oktober 2018, 23:34 »

OK. Maar, je moet alles controleren, hoe futiel ook!

Blijkbaar doet alles het, alleen de cdi en de bobines daarachter niet.


En als je de koppelingshendel intrekt en start..?
« Laatst bewerkt op: 09 oktober 2018, 23:37 door Brombeer »
..en bij twijfel.. gas!              1996 Twin

Offline voorstad

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #9 Gepost op: 10 oktober 2018, 07:28 »
Je bedoelt de killswitch? Nee dat is het niet. Er zit ook een zekering tussen van 10 amp. Het was direct aangesloten op de accupolen.

Nee,. In je openingspost heb je het over een:

 "stekker waar een aansteker op aangesloten zat. Ik rook niet dus dacht die ik haal ik lekker weg '

Weet je zeker dat dit een 12v stekkeraansluiting was, en geen (zelfgeknutselde) startonderbreker?
« Laatst bewerkt op: 10 oktober 2018, 07:30 door voorstad »
PD10 mods: Hyperpro veren, Morad velg, staalomvlochten remleidingen, Rayz zadel, rvs Morad valbeugel, "poor man's" Mudflap / hugger / spatbordverlenger, Scottoiler, Huzar uitlaat, Heavy Duties bagagerek, PimW's verlaagde voetsteunen & PimW's carterbak, Barkbusters Storm met contourledverlichting.....

Offline voorstad

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #10 Gepost op: 10 oktober 2018, 07:28 »
()
PD10 mods: Hyperpro veren, Morad velg, staalomvlochten remleidingen, Rayz zadel, rvs Morad valbeugel, "poor man's" Mudflap / hugger / spatbordverlenger, Scottoiler, Huzar uitlaat, Heavy Duties bagagerek, PimW's verlaagde voetsteunen & PimW's carterbak, Barkbusters Storm met contourledverlichting.....

Offline Cupootje

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #11 Gepost op: 10 oktober 2018, 10:01 »
Het is helaas geen zelfgeknutselde startonderbreker. Hij is ook direct aangesloten op de accupolen.

Koppelinghendel intrekken en starten helpt ook niet. Hij draait wel rond maar er komt geen vonk.

Offline Cupootje

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #12 Gepost op: 10 oktober 2018, 10:38 »
Bobines doorgemeten. Geven alle 4 een waarde van 0.7.

Kan het zijn dat de cdi's er gewoon mee gekapt zijn?

Offline PimW

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #13 Gepost op: 10 oktober 2018, 10:46 »
Als dit gizmo direct aan de accu hangt en je hebt hem enkel losgenomen dan zie ik niet in hoe die de CDI's kan beinvloeden. Stel er is sluiting gemaakt dan moet er een zekering springen.
Kan natuurlijk toeval zijn dat je CDI's het nu niet meer doen maar lijkt me vooralsnog sterk.

Weet je heel zeker dat alle zekeringen nog goed zijn? Het kan soms niet duidelijk zichtbaar zijn maar dan is er toch eentje stuk. Heb ik ook eens gehad, op het oog alles heel maar stiekum een van die rotdingen toch open. Meet eens met een multimeter of wissel eens wat uit.

Het lijkt op je foto of er in de isolatie/tape van je aansteker een derde draad zit? Hoe loopt dit pakketje en wat zit er allemaal aan/in? Heb je het geheel losgehaald en zeker vastgesteld dat er geen aftakkingen bij aan zitten?

Offline Oldtimer

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #14 Gepost op: 10 oktober 2018, 10:58 »
De andere kant van die rode steker verzorgt de spanning naar de cdi. Ik zou dat traject ff checken.
Er zitten een paar andere stekers voor op het gewei die de boel ook kunnen onderbreken.
Meet in elk geval of de + op de cdi aankomt.
Ik wed van niet.
PD06 1994 blauw.
XLV750R 1985

En voor TCN leden nog Transalp onderdelen op de plank.

Offline Brombeer

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #15 Gepost op: 10 oktober 2018, 12:00 »

(..) Meet in elk geval of de + op de cdi aankomt.

De cdi krijgt zijn plus (+) via de killswitch rechts op het stuur. Dus als je die om zet, onderbreek je de voeding voor de cdi en doet die het niet.

Voor de min (-) gebruikt de cdi er 2, die hij in combinatie allebei nodig heeft. En van die 2 minnen werkt via de zijstandaardschakelaar, neutraalschakelaar dan wel de koppelingsschakelaar (aan het stuur). Klopt die combinatie niet, doet de cdi het ook niet.


Even voor de duidelijkheid, Cupootje, de sigarettenplug heeft 2 kabels (plus en min) en die zijn vastgesteld direkt op de accupolen aangesloten? Nergens aan of van afgetakt..?


Happy huntings  :)


..en bij twijfel.. gas!              1996 Twin

Offline Cupootje

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #16 Gepost op: 10 oktober 2018, 18:01 »
De cdi krijgt zijn plus (+) via de killswitch rechts op het stuur. Dus als je die om zet, onderbreek je de voeding voor de cdi en doet die het niet.

Voor de min (-) gebruikt de cdi er 2, die hij in combinatie allebei nodig heeft. En van die 2 minnen werkt via de zijstandaardschakelaar, neutraalschakelaar dan wel de koppelingsschakelaar (aan het stuur). Klopt die combinatie niet, doet de cdi het ook niet.


Even voor de duidelijkheid, Cupootje, de sigarettenplug heeft 2 kabels (plus en min) en die zijn vastgesteld direkt op de accupolen aangesloten? Nergens aan of van afgetakt..?


Happy huntings  :)

Jaa! Ze zijn direkt op de accupolen aangesloten!

Vanavond ga ik alles even doormeten!

Offline Cupootje

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #17 Gepost op: 10 oktober 2018, 22:06 »
Alles doorgemeten! Met behulp van het schema wat in de Haynes handboek staat is het gelukt!

Op het oog lijken de weerstandjes goed, maar als je ze doormeet weet je het zeker! Met gelijkstroom doormeten met contact aan bleken er drie weerstanden defect te zijn. Die vervangen en ja hoor.... hij loopt weer als een zonnetje!

Dankjewel voor jullie hulp! Ben zeker weten weer wat wijzer!

Hier kan een slotje op😊😊😊

Offline Cupootje

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #18 Gepost op: 10 oktober 2018, 22:07 »
Als dit gizmo direct aan de accu hangt en je hebt hem enkel losgenomen dan zie ik niet in hoe die de CDI's kan beinvloeden. Stel er is sluiting gemaakt dan moet er een zekering springen.
Kan natuurlijk toeval zijn dat je CDI's het nu niet meer doen maar lijkt me vooralsnog sterk.

Weet je heel zeker dat alle zekeringen nog goed zijn? Het kan soms niet duidelijk zichtbaar zijn maar dan is er toch eentje stuk. Heb ik ook eens gehad, op het oog alles heel maar stiekum een van die rotdingen toch open. Meet eens met een multimeter of wissel eens wat uit.

Het lijkt op je foto of er in de isolatie/tape van je aansteker een derde draad zit? Hoe loopt dit pakketje en wat zit er allemaal aan/in? Heb je het geheel losgehaald en zeker vastgesteld dat er geen aftakkingen bij aan zitten?

Goed advies!

Offline Cupootje

Re: Bougies vonken niet na verwijdering kabel!
« Reactie #19 Gepost op: 15 oktober 2018, 19:33 »
Nou! We zijn weer gezellig terug!

Lekker wezen touren met de transalp. 130km gereden!

Na aankomst bij de garage ff de killswitch in orde gemaakt en getest! De cruise control eraf gehaald van de vorige eigenaar (aangesloten op de passing light switch), dat ook weer standaard zoals in het boek geschreven teruggekoppelt.

Proberen te starten... ja hoor. Doet het niet. Alles weer doorgemeten en gechecked. Bougie geeft geen vonk.

Alles doet het naar behoren!

Cdi's krijgen stroom
Massa is goed
Alles reageert op de accu en de killswitch, zelfs de jiffy!

Bobines krijgen alle 4 ook geen stroom

Zoals ik zei het hele haynes boekje doorgeragt.

Kan het misschien dat zwarte blokje vlakbij de cdi's kunnen zijn? Pulse generator?

Zal morgen een foto bijvoegen

 Please help! :(