Auteur Topic: Transalp loopt af en toe op één cylinder  (gelezen 3546 keer)

0 leden en 1 gast bekijken dit topic.

mototinus

  • Gast
Transalp loopt af en toe op één cylinder
« Gepost op: 06 januari 2011, 11:22 »
De Transalp van mijn vriendin heeft kuren, een paar weken geleden (het was rond het vriespunt) belde ze me op dat ze langs de snelweg stil stond. Even daarvoor begon de motor sterk in te houden en zoals ze dat mooi omschreef te 'grommen'  ;)
Ze is een paar maal gestopt en daarna pakte de motor weer goed op, echter op een gegeven moment hield de Transalp sterk in en sloeg uiteindelijk af.

Toen ik aankwam (± 15 minuten later) kon ik de Transalp zo weer starten en is ze er ook zonder problemen mee naar huis gereden.

Vanwege de sneeuw etc. heeft de Transalp een paar weken stil gestaan, ik heb er toen wel even carburateur reiniger in gegooid.

Omdat het weer het toelaat wil ze weer gaan rijden, dus gisteravond de Transalp weer tot leven gewekt. Uiteraard ff wat lastig starten i.v.m. vocht en kou, maar hij liep toch vrij snel. Na een 5 minuten goed stationair draaien begon de Alp onregelmatig te lopen, bij het gasgeven kwam de 'grom' weer naar voren. Wat zij als grom hoorde is aanzuig geluid omdat de motor bij gasgeven op één cylinder loopt.
Ik kon echter niet (qua temperatuur) voelen of het de voorste op achterste cylinder is?

Nou heeft de Alp maanden geleden soortgelijke problemen gehad, de dealer constateerde vocht in de tank, heeft tank helemaal leeg gehaald, gespoeld, carburateurs gereinigd en probleem was toen over.

Bij de laatste storing dacht ik eerst aan bevroren carburateurs (motor was warm, ging slechter lopen, sloeg af en starten en liep na 15 minuten weer prima), ik weet niet of dit een kwaaltje is bij een Transalp?? Heb ooit een XT 600 gehad die daar wel vaak last van had, en zelfde klachten gaf. Maar gisteravond was de motor nog lang niet warm (temperatuur wel rond 0 en vrij vochtig) dus sluit ik bevroren carburateurs uit.

Zelf denk ik meer richting een electrische storing?? herkent iemand deze klacht? Waar moet ik gaan zoeken? Bobine/ CDI?? Bougies zijn overigens pas vervangen. Of toch een brandstofprobleem??

Thanx alvast

mototinus

  • Gast
Re: Transalp loopt af en toe op één cylinder
« Reactie #1 Gepost op: 06 januari 2011, 11:23 »
Oh ja, het betreft een 97-er... ;)

Offline Columbus (at work)

Re: Transalp loopt af en toe op één cylinder
« Reactie #2 Gepost op: 06 januari 2011, 12:03 »
mogelijk een defecte cdi unit, eind vorig jaar had ik dezelfde symptomen.
Bij mij was 1 cdi unit overleden.

gr. Albert

Het is heerlijk om niets te doen en er daarna van uit te rusten

Offline robgoesdakar

Re: Transalp loopt af en toe op één cylinder
« Reactie #3 Gepost op: 06 januari 2011, 12:26 »
Controlleer ook even de tankdop !!!!
Het pijltje moet naar voren wijzen, anders zuigt de tank vacuum....

Je zou de eerste niet zijn (al willen de meesten het niet toegeven :D )

De 97ers hebben geen last van het bekende CDI probleem. (Wat niet uit sluit dat het een CDI probleem zou kunnen zijn, maar ik gok even op de tankdop)
In theorie is er geen verschil tussen theorie en praktijk. In de praktijk wel.



Meer dan alleen banden ;)

mototinus

  • Gast
Re: Transalp loopt af en toe op één cylinder
« Reactie #4 Gepost op: 06 januari 2011, 13:12 »
Thanx 4 the tip, nu je het over de tankdop hebt herinner ik me idd een soortgelijk akkefietje wat ik met een vacuumzuigende tank heb gehad met een ZZR 600 en daar heb ik me toen ook de blubber naar gezocht. Bleek tankontluchting te zijn die dicht zat.

Dit is idd even eenvoudig te controleren, zal het doorgeven en laat weten of het de oorzaak was??

Overigens heeft de dealer bij het reinigen van de tank een paar maanden geleden de CDI getest en die was toen?? goed.


Offline Timy

Re: Transalp loopt af en toe op één cylinder
« Reactie #5 Gepost op: 06 januari 2011, 13:39 »
Je hebt slangetjes naar beneden lopen die afentoe ook geleegd moeten worden. Even uit mijn hoofd heeft er één een dopje dit is oa de afvoer vanaf de tank. Weet niet zeker of de 97-er dat ook heeft maar kijk er ff naar. Als je net voor het linksysteem van de achterschokdemper kijkt zie je vanzelf een klusje rubberen slangetjes en dan degene met het dopje ff openmaken. Reken erop dat er zooi uitkomt!
Liberté - Egalité - Fraternité
Africa Twin 1994 - Transalp 1994 - Goldwing GL1100 Zijspan 1982 - BMW K75RT 1994
Voor de bagger  - Voor de cheffin - Voor 't gezin! Heerlijk!            - Woon-werk toerbuffel

Offline jar

Re: Transalp loopt af en toe op één cylinder
« Reactie #6 Gepost op: 06 januari 2011, 15:45 »
Bij de twin heb ik dat ook s gehad, op één cylinder lopen, dat lag toen aan een vastzittende chokekabel waardoor een cylinder vet sloeg...

mototinus

  • Gast
Re: Transalp loopt af en toe op één cylinder
« Reactie #7 Gepost op: 07 januari 2011, 16:44 »
Tankdop zit goed, maar wel een tip om rekening mee te houden.

Ze heeft er vandaag een flink stuk op gereden en geen problemen gehad?? Nou kan dat
komen omdat ze gekeken heeft of de dop goed zat?? Of het was toch wat anders?
We houden het in de gaten.....

Offline Ghost Rider

Re: Transalp loopt af en toe op één cylinder
« Reactie #8 Gepost op: 08 januari 2011, 18:55 »
even een tip(je):
Als het weer gebeurd, bekijk even de bougie.

Bougie nat: Wel benzine, geen (onvoldoende) vonk.
Bougie droog: Geen benzine.

Succes!
Ron.
1999 XRV750A
1989 GT 650 Hawk
1984 Moto Guzzi V50 Monza
1974 Suzuki GT 750
1968 BSA Starfire

Offline Duivelsmurf

Re: Transalp loopt af en toe op één cylinder
« Reactie #9 Gepost op: 20 februari 2011, 21:41 »
Toch gok ik ook op een CDI, deze wisselen indien probleem zich voor doet en/of toerenteller controleren.
CDI kan ene dag gecontroleerd worden, de dag erna kan die kuren geven.

Offline *thomas*

Re: Transalp loopt af en toe op één cylinder
« Reactie #10 Gepost op: 20 februari 2011, 23:33 »
Hallo,

Het zou ook wat anders kunnen zijn, namelijk de vacuum darm die naar de benzinekraan toeloopt vanaf de linkerkant van het blok (bij de achterste cilinder dacht ik). Als die ergens een scheurtje heeft, of niet helemaal goed zit, dan stopt de benzinetoevoer deels of soms zelfs volledig wat een onregelmatig draaien tot gevolg heeft.

Wat ook nog kan, de bougie's! Iedereen roept altijd meteen cdi's, maar als de bougies versleten (of stuk zijn), kan de motor ook slecht beginnen lopen ;).

Cheers

Offline Geert Alp 2

Re: Transalp loopt af en toe op één cylinder
« Reactie #11 Gepost op: 19 april 2018, 09:09 »
 Een "beetje" late reactie op dit topic, maar toch nuttig denk ik;
Gistermorgen ging ik op de TA650 naar mijn werk, na ongeveer 2 kilometer begon hij klapjes over te slaan, telkens erger, en uiteindelijk liep hij volledig op 1 cilinder.  Voor het eerst in al die jaren pech met de meest betrouwbare motor ter wereld ? Het zal toch niet !  De voorste cilinder was helemaal koud en de achterste flink warm.
Omdat er op één cilinder echt niet te rijden is ben ik maar weer terug-getokkeld naar huis, heb de motor in de tuin geparkeerd en ben in de auto naar het werk gereden...

Onderweg ben je dan constant bezig met de vraag; "Wat zou er aan de hand zijn".
De avond er voor was ik nog een blokje om gereden, zo'n 50 km, en zoals altijd liep hij als een zonnetje.  De vorige week had ik er nog nieuwe olie, oliefilter en nieuw luchtfilter in gezet.   En dan de eerste rit er na meteen problemen...
Toen ik aan het eind van de middag thuiskwam heb ik meteen de motor weer gepakt en ben gaan rijden, en zoals altijd loopt hij weer als een zonnetje !?
Ik kan me niet anders voorstellen dat ik een bevroren voorste carburateur heb gehad, het was die morgen een beetje damp weer, een graadje of 3 boven nul, er zit net een nieuw luchtfilter in, dus optimaal lucht-toevoer en benzine verdamping (en dus warmte onttrekking).
Toen ik in de middag de motor weer pakte was het 18 graden en dus bevriest er dan niks en rijdt de motor zoals het moet zijn.

Vanmorgen ben ik weer op de motor naar het werk gereden, precies dezelfde route, maar vanmorgen was het duidelijk warmer, en dus geen klap verkeerd.

Ik hoop dat mijn verklaring klopt, want over een week of 3 gaan we op de TA's naar Marokko, en dan wil je natuurlijk geen motor met plotseling optredende grappen, maar ik heb er wel vertrouwen in, voor mij blijft een TA650 de betrouwbaarste motor ter wereld ! :-)

Groetjes uut Fryslân
1990 AT750 RD04,
2003 TA650,
2008 GSXR1300,
2010 Honda monkey 110

Offline V-Twin

Re: Transalp loopt af en toe op één cylinder
« Reactie #12 Gepost op: 19 april 2018, 09:46 »
Je hebt een goede diagnose gesteld  8)

Offline Helikees

Re: Transalp loopt af en toe op één cylinder
« Reactie #13 Gepost op: 19 april 2018, 13:21 »
Carb icing ja? Nog nooit van gehoord bij de Alp. Weer wat geleerd, kende het alleen uit de kleine luchtvaart (Cessnatjes enzo)

Offline Petrus64

Re: Transalp loopt af en toe op één cylinder
« Reactie #14 Gepost op: 19 april 2018, 15:34 »
Oh ja hoor, tijdens de KNMV herfstnachtrit in the middle of nowhere.... :-\   ;D
Grtz
Peter

Offline XL 600V

Re: Transalp loopt af en toe op één cylinder
« Reactie #15 Gepost op: 26 april 2018, 12:28 »
Goedendag, ik ben nieuw hier. Twee maanden geleden heb ik een Honda XL 600V Transalp aangeschaft. Bij het proefrijden liep deze naar behoren, maar na nog geen 100km gereden te hebben, vielen beide cilinders half uit (er stond geen cilinder stil). Zo nu en dan vlamde de motor ineens weer een paar seconde zoals het hoort en viel vervolgens weer terug. Bij het rijden op halve cilinders ontstond er een gigantische benzinelucht. Als eerste heb ik de caburateurs, de filter en het leidingwerk gecontroleerd. Alles was schoon en ik kon er niks aan ontdekken. Ik dacht vervolgens aan een elektrisch probleem. Wanneer de motor een paar uur stil staat, kan ik hem starten op twee cilinders. Binnen één kilometer rijden valt deze weer terug en lopen beide cilinders half. De motor blijft wel stationair draaien maar heeft totaal geen kracht meer. De bougies vonkte prima. Ik heb ze verwisseld, maar dat maakte geen verschil. Één van de twee CDI’s was ooit gerepareerd geweest (open gesneden, gesoldeerd en geplakt), dus ik  vermoede dat daar het probleem zat. Ik heb een nieuwe aangeschaft, maar zonder het gewenste resultaat. Beide CDI’s zijn in orde. Vervolgens merkte ik iets opvallends op. Wanneer de motor stationair op halve cilinders liep, en ik hield startkabels, aangesloten op een 12V auto accu tegen de polen van de motoraccu, liep de motor direct weer naar behoren. Trok ik de startkabels weg, viel deze meteen weer terug. Ik dus een nieuwe motoraccu aangeschaft, maar dat hielp niks. Vervolgens heb ik nog de hele kabelboom los gehad en gecontroleerd, maar ook daar heb ik niks kunnen constateren.
Toen ben ik dit forum gaan lezen. De chokekabel blijft niet hangen. Het slangetje met dopje dat naar beneden liep zat inderdaad vol water, deze heb ik geleegd, maar ook zonder resultaat. Ik heb geen idee wat dit probleem kan veroorzaken. Ik denk eraan om mijn benzine- en vacuümleidingen te vervangen, maar ze lijken in orde dus weet niet of dat een goede vervolgstap is. Wie kan mijn helpen?

Vriendelijke groet,
Bram uit Eindhoven

Online PimW

Re: Transalp loopt af en toe op één cylinder
« Reactie #16 Gepost op: 26 april 2018, 12:47 »
(In afwachting van een mod die deze even afsplitst van het huidige topic :) ).

Mijn eerste gedachte: als de motor binnen 100km problemen geeft ben je dan teruggegaan naar de verkoper? Was dat particulier of een garage? Ben geen expert op dat vlak maar dat valt volgens mij onder een verborgen gebrek? Een overwegening waard wellicht want je gaat nu een miskoop oplappen?

In ieder geval:
Een motor kan niet op halve cilinders lopen. Oftewel je hebt een slechte ontsteking van het brandstofmengsel of te weinig/verkeerd mengsel waardoor je vermogens verlies opmerkt (even kort door de bocht). Hij loopt dus wel stationair goed rond? Welk toerental?
En wat gebeurt er precies als je dan gas geeft? Valt de motor uit of geeft hij een gevoel van aan/uit? Geeft de toerenteller netjes het toerental weer?

Aangezien een extra accu lijkt te helpen zou ik het nog even in de electra zoeken.
Electrisch zijn de spanningsregelaar en dynamo verantwoordelijk voor het voorzien van voldoende spanning voor de ontsteking. Spannningsregelaar kun je doormeten op laadspanning en weerstand tussen de afzonderlijke draden. Wat is de accu spanning in rust en wat is de laadspanning die je meet op de accupolen bij +/-5000 toeren met lampen aan/?

Pick-up spoelen verzorgen de puls voor de CDI's om te bepalen waar de zuigers staan en als die stukkend zijn kan je CDI zijn werk ook niet goed doen. Echter komt dat niet vaak voor.

Maar het kan ook gewoon in de carburateurs zitten maar ik zou er zelf zonder wat meer informatie niet zoveel over kunnen zeggen.