Auteur Topic: Transalp loopt soms even op 1 cylinder  (gelezen 2608 keer)

0 leden en 1 gast bekijken dit topic.

Offline Bochtenkoning

Transalp loopt soms even op 1 cylinder
« Gepost op: 01 maart 2013, 13:37 »
Gisteren met de Transalp op en neer gereden naar het nieuwe huis in Eindhoven. Tochtje van 50km heen en uiteraard 50 km weer terug. Op de heenweg geen problemen, heerlijk gereden met een constant vaartje van 120km/u op de A50. Op de terugweg na een kilometer of 30 begon de TA te horten en stoten, daarna in te houden en liep uitendelijk op 1 cylinder. Moest gelukkig net een afslag nemen en dus op 1 cyl. rustig verder kunnen rijden. Hierna weer horten en stoten doordat de tweede cylinder toch steeds probeerde erbij te komen om uiteindelijk weer helemaal mee te gaan doen. De TA liep toen weer normaal. Dat heeft 'ie wel eens eerder gedaan maar dacht toen dat het aan vervuiling van de benzine lag. Motor heeft intussen uitgebreide beurt gehad waarbij dat ook allemaal is nagelopen. Dat kan het dus niet zijn. Heb ook eens iets gelezen over stekkers die in verdrukking komen door het zadel. Heb al eens onder het zadel gekeken maar kon toen niets verdachts vinden, al vond ik wel dat die stekkers inderdaad erg hoog geplaatst zijn.

Het was niet vochtig, wel koud (+2gr.). Motor was goed warmgereden en steeds met constante snelheid en rustig gereden. Heb al eens eerder gelezen over CDI problemen bij de TA maar helaas via zoekfunctie niet meer terug kunnen vinden. Is het dan een CDI probleem, en zo ja, is dat (eenvoudig) te verhelpen? Met een andere CDI unit bijv?.
Voor wie niet weet waar hij naartoe wil, zijn alle wegen goed

Offline Peter_Winsum

Re: Transalp loopt soms even op 1 cylinder
« Reactie #1 Gepost op: 01 maart 2013, 13:39 »
Dit lijkt erg op een losse stekker op de printpraat van de CDI-unit. Tijd om een nieuwe te bestellen!
Misschien heeft Waffie nog een goede kloon liggen.
Honda Varadero - Vespa Sprint Veloce 150cc (1975)

Offline len_tour

Re: Transalp loopt soms even op 1 cylinder
« Reactie #2 Gepost op: 01 maart 2013, 13:43 »
FF snel...


Let bij het uitvallen van een cilinder op de toerenteller. Valt die uit = CDI probleem. Niet? Wissel dan de stekkers om. Valt dan wel de toerenteller uit = CDI probleem. Stekker, printplaat opblazen ed kan allemaal  maar kost meer tijd dan de eerste diagnose, CDI of niet...
As `t net kin sa`t it moat, dan moat it mar sa`t it kin!

Offline Bomba

Re: Transalp loopt soms even op 1 cylinder
« Reactie #3 Gepost op: 01 maart 2013, 19:04 »
Dit is precies wat ik ook meegemaakt heb met een PD06. Na het omwisselen van de CDI's viel ook de toerenteller uit. Nieuwe CDI er in en het probleem was verholpen.
Een motorrijder rijdt ook nooit verkeerd, hooguit een beetje om..... ;)

Offline Bochtenkoning

Re: Transalp loopt soms even op 1 cylinder
« Reactie #4 Gepost op: 02 maart 2013, 09:25 »
Dank voor alle hulp, bij mij is het dus zeer waarschijnlijk dus ook de CDI. Ik weet nu waarop te letten (toerenteller) als het weer gebeurt en hoe te testen welke CDI problemen geeft door de stekkers te wisselen.
Ik heb trouwens begrepen dat de latere modellen een enkelvoudige en verbeterde CDI hebben, is dit inderdaad zo? En weet iemand of ik deze kan uitwisselen met die twee van mij uit 1988?
Voor wie niet weet waar hij naartoe wil, zijn alle wegen goed

Offline Waffie

Re: Transalp loopt soms even op 1 cylinder
« Reactie #5 Gepost op: 02 maart 2013, 11:34 »
 de cdi units van een 87/88 zijn afwijkend tov de modeljaren 89-96  daarna kreeg je weer andere modellen

volop aanbod  via de club maar ook via ebay

prijzen liggen tussen 90 en 140 euri per stuk

dealer prijs ca 300 euri ? :-[
technical support TCN
www.msd-motorbandenservice.nl

Offline Paul

Re: Transalp loopt soms even op 1 cylinder
« Reactie #6 Gepost op: 02 maart 2013, 12:30 »
ik heb hier gelijk maar 2 nieuwe besteld vorig jaar, werken prima en niet duur in vergelijking met de dealert !
http://www.ebay.nl/itm/TRANSALP-XLV-600-cdi-zundbox-pd06-neu-ORIGINAL-xlv600-ecu-kein-china-JAPAN-CDI-/150757174522?pt=Motorrad_Kraftradteile&hash=item2319d3ecfa

Offline Bochtenkoning

Re: Transalp loopt soms even op 1 cylinder
« Reactie #7 Gepost op: 03 maart 2013, 20:38 »
de cdi units van een 87/88 zijn afwijkend tov de modeljaren 89-96  daarna kreeg je weer andere modellen

volop aanbod  via de club maar ook via ebay

prijzen liggen tussen 90 en 140 euri per stuk

dealer prijs ca 300 euri ? :-[

En zit dat verschil tussen de 1e lichting (87/88) en de 2e (89-96) dan in de zijstandaard-schakeling die de eerste bouwjaren niet hebben?
Voor wie niet weet waar hij naartoe wil, zijn alle wegen goed

Offline Zijspan

Re: Transalp loopt soms even op 1 cylinder
« Reactie #8 Gepost op: 04 maart 2013, 23:07 »
Het probleem kan ook in een bevroren carburateur zitten. Dit komt voor bij de oudere modellen. Ook dan gaat de motor slecht lopen. Bij mijn motor gebeurde dat 14 dagen geleden nog op de terugweg van de motorbeurs. De temperatuur lag nauwlijks boven het vriespunt. Op de A2 bevroor een van de carburateurs op het moment dat ik naar de reserve moest. Uiteindelijk even op de vluchtstrook gereden met een gangetje van 45. Hierdoor kwam er weer voldoende warmte vrij on de carburateur te ontdooien en konden we weer gewoon op 2 cylinders verder rijden.

Mijn ervaring met de CDI units is dat wanneer deze uitvallen ze ook niet meer gaan werken tenzij de motor langere tijd heeft stil gestaan.

Offline len_tour

Re: Transalp loopt soms even op 1 cylinder
« Reactie #9 Gepost op: 04 maart 2013, 23:22 »
Mijn ervaring met de CDI units is dat wanneer deze uitvallen ze ook niet meer gaan werken tenzij de motor langere tijd heeft stil gestaan.

Mijn ervaring is anders. Uitvallen weer werken, uitvallen voor lange tijd. 100km prima doen, uitvallen enzz
As `t net kin sa`t it moat, dan moat it mar sa`t it kin!

Offline Bochtenkoning

Re: Transalp loopt soms even op 1 cylinder
« Reactie #10 Gepost op: 24 maart 2013, 23:56 »
Na testen bleek het met aan 100% zekerheid grenzende waarschjijnlijkheid aan de CDI's te liggen. Ik had er eentje kunnen vervangen maar aangezien ze allebei even oud zijn toch zekerheidshalve allebei vervangen. Een kerel op ebay had originele te koop voor een redelijke prijs (waarvoor dank aan Paul! :) ) dus die maar gekocht. Meteen ook maar via Vos-Oss een vervangingsrubber zoals in onderstaande foto besteld waarmee de CDI's dwars en dus lager komen te liggen. Kostte 18 euro.


(via)
Voor wie niet weet waar hij naartoe wil, zijn alle wegen goed

Offline Paul

Re: Transalp loopt soms even op 1 cylinder
« Reactie #11 Gepost op: 25 maart 2013, 14:57 »
Mooi ;D Geen dank Graag gedaan ik ben er ook blij mee doen het prima !